Administratorzy serwerów

Pytania i odpowiedzi dla administratorów systemu i sieci

5
Zalecenia dotyczące układu szafy
W naszym laboratorium mamy szafę 24U i zamierzam ją całkowicie przeprojektować w ciągu najbliższych tygodni ze względu na zaplanowaną dużą modernizację sprzętu. Mam kilka pytań dotyczących układu komponentów serwera: UPSe. W tej chwili wszystkie zasilacze UPS (używamy bez montażu w szafie) są instalowane na półce w pobliżu górnej części szafy. …
9 hardware  rack 

1
Zmiana katalogu danych MySQL w Ubuntu Server 10.04
Podczas próby zmiany katalogu danych na serwerze Ubuntu 10.04 pojawił się następujący błąd. 100809 19:33:00 [Note] Plugin 'FEDERATED' is disabled. /usr/sbin/mysqld: Can't find file: './mysql/plugin.frm' (errno: 13) 100809 19:33:00 [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 100809 19:33:00 InnoDB: Operating system error number 13 in …

1
Wsparcie Linux dla plików PAC proxy
Moje środowisko korporacyjne jest skonfigurowane z serwerem proxy blokującym zewnętrzny dostęp do Internetu i wymagającym uwierzytelnienia NTLM. Adresy wewnętrzne nie będą kierowane jako serwer proxy i należy uzyskać do nich bezpośredni dostęp. Próbuję skonfigurować komputer z systemem Linux w tym środowisku (zwykle jest to wyłącznie system Windows) i mieć narzędzia …
9 linux  proxy 

2
ZFS i urządzenia pamięci podręcznej
Zamierzam dodać dyski SSD do moich magazynów ZFS jako pamięć podręczną. Czy ktoś ma z tym jakieś doświadczenie? Co się stanie, jeśli urządzenie pamięci podręcznej zginie, czy wpłynie to na dane?
9 cache  ssd  zfs 

1
Czy bezpiecznie jest zamknąć maszynę podczas przebudowy / odzyskiwania / rozbudowy macierzy RAID5 zbudowanej za pomocą mdadm
Niedawno rozpocząłem odzyskiwanie na mojej 5-dyskowej macierzy RAID na moim serwerze plików i napisano, że ukończenie zajmie ponad 691 minut. Zastanawiałem się, co by się stało z procesem, gdyby maszyna straciła moc - powiedzmy w zaniku zasilania? Czy muszę ponownie uruchomić proces odzyskiwania? Czy stracę cały RAID danych? A co …

10
Linux: ze względów bezpieczeństwa zamknięcie nie może zostać wykonane
Dzisiaj przez pomyłkę zamknąłem maszynę produkcyjną, ponieważ myślałem, że jestem na mojej lokalnej maszynie. Wiem, błąd początkującego :-( Jako rozwiązanie, które nie miało się powtórzyć, myślałem o usunięciu uprawnienia do wykonania polecenia zamknięcia, ponieważ ta maszyna powinna być zawsze włączona. Czy to dobry pomysł? Czy robiąc to, widzisz niepożądany efekt …
9 linux 


4
Administracja VPS dla absolutnego początkującego
Mam nową stronę, którą chcę zbudować, coś, co chciałbym jako programista. Chociaż nie ma możliwości, aby ta strona kiedykolwiek osiągnęła poziomy sukcesu StackOverflow, mam nadzieję, że będzie miała szeroką atrakcyjność i odniesie przyzwoity sukces - i tak jestem optymistką. Zacznę od wspólnego hosta, być może pozostanie przy firmie, która prowadzi …
9 security  vps  lamp 







1
Dlaczego nie pojawiają się ikony trybu RemoteApp
Mam serwer Windows 2008 R2 z systemem RDS. Zainstalowałem i skonfigurowałem RemoteApp do publikowania aplikacji za pomocą RDS Web Access. Po przejściu do https: //servernname.domain.local/RDWeb mogę się zalogować i przejść do karty Programy trybu RemoteApp, ale nie ma ikon ani aplikacji do kliknięcia. Dodałem kilka aplikacji w Menedżerze aplikacji zdalnych …

Korzystając z naszej strony potwierdzasz, że przeczytałeś(-aś) i rozumiesz nasze zasady używania plików cookie i zasady ochrony prywatności.
Licensed under cc by-sa 3.0 with attribution required.